GitHub header

AU - Claude Sonnet unavailable in GitHub Copilot

Incident Report for GitHub Enterprise Cloud Australia

Resolved

This incident has been resolved.
Posted Feb 12, 2025 - 23:10 UTC

Update

Claude Sonnet is fully available in GitHub Copilot again. If you used an alternate model during the outage, you can switch back to Claude Sonnet.
Posted Feb 12, 2025 - 23:10 UTC

Update

We are seeing a recovery with our Claude Sonnet model provider. We'll confirm once the problem is fully resolved.
Posted Feb 12, 2025 - 23:04 UTC

Update

Our Claude Sonnet provider acknowledged the issue. They will provide us with next update by 11:30 AM UTC / 3:30 PM PT. Claude Sonnet remains unavailable in GitHub Copilot, please use an alternate model.
Posted Feb 12, 2025 - 22:54 UTC

Update

We escalated the issue to our Claude Sonnet model provider. Claude Sonnet remains unavailable in GitHub Copilot, please use an alternate model.
Posted Feb 12, 2025 - 22:41 UTC

Investigating

We are investigating reports of degraded performance for Copilot
Posted Feb 12, 2025 - 21:52 UTC
This incident affected: Copilot.