GitHub header

AU - Disruption with code search

Incident Report for GitHub Enterprise Cloud Australia

Resolved

This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Sep 23, 2025 - 01:46 UTC

Update

Code search has recovered.
Posted Sep 23, 2025 - 01:46 UTC

Update

Customers in the GitHub Enterprise Cloud - AU environment may currently be experiencing issues with code search. We have identified the issue and are working on a mitigation.
Posted Sep 23, 2025 - 00:00 UTC

Investigating

We are currently investigating this issue.
Posted Sep 22, 2025 - 23:57 UTC