This incident has been resolved. Thank you for your patience and understanding as we addressed this issue. A detailed root cause analysis will be shared as soon as it is available.
Posted Jan 12, 2026 - 10:17 UTC
Update
Actions jobs that use custom Linux images are failing to start. We've identified the underlying issue and are working on mitigation.
Posted Jan 12, 2026 - 10:09 UTC
Update
Actions is experiencing degraded performance. We are continuing to investigate.
Posted Jan 12, 2026 - 10:05 UTC
Investigating
We are investigating reports of impacted performance for some GitHub services.